58434: Acronis Backup 12: Backup Fails with "Logon failure: unknown user name or bad password"

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Symptoms

Backup of a Windows machine fails with error:
Logon failure: unknown user name or bad password.

Cause

Acronis Backup agent receives this error from Windows while trying to access backup source or target.

Solution

  1. Make sure the credentials (for backup source and/or backup target) you have specified during backup plan creation are correct.
  2. Make sure the user you have specified during backup plan creation can access items you want to back up and/or location where the backup should be stored.
  3. Recreate the backup plan and provide credentials anew.
  4. Contact Acronis Customer Central, if you need help with this issue.
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