Symptoms
- Your computer name contains non-ASCII characters like ä, ü, ó, ż, ę or others, Cyrillic letters, Japanese letters etc.
- You set up e-mail notification to Gmail.
- You try to send a test message. Sending fails with:
Failed to send the test e-mail. Check the specified e-mail settings. - You check logs in C:\ProgramData\Acronis\TrueImageHome\Logs (see this article for help) and see an error like:
501-5.5.4 HELO/EHLO argument "tést" invalid, closing connection.501 5.5.4
https://support.google.com/mail/?p=helo h31sm120696ljh.27 - gsmtpwhere instead of "tést" you see the name of your computer.
- If you save the plan without testing, e-mail notification is not sent, and you can see the same error message in the log:
501-5.5.4 HELO/EHLO argument "tést" invalid, closing connection.501 5.5.4
https://support.google.com/mail/?p=helo h31sm120696ljh.27 - gsmtpwhere instead of "tést" you see the name of your computer.
Cause
We are investigating the issue.
Solution
As workaround, rename your computer using a name that does not contain non-ASCII characters.