58030: Acronis Backup 12: Backup Fails with "All items specified for backup do not exist."

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Symptoms

Your backup fails a few seconds after start with the following error message:

"All items specified for backup do not exist."

In the details view, you will find an error message like this:

Error code: 58
Module: 307
LineInfo: 0xC37471CEFFA18278
Message: No backup items were resolved: ('avfs:/local?F:/UserFiles/User43','mms::file::dir',{'4B2A7A93-A44F-4155-BDE3-A023C57C9431':'gct::files'}) The specified file does not exist. The system cannot find the file specified

Cause

This error happens when every single item in the "Items to back up" of your backup plan can no longer be found by Acronis Backup.  Since Acronis Backup cannot find any of the items selected for backup, the backup fails.

For example:

  • You select a USB disk as your backup source in "Items to backup" but this disk is not connected to the system during the scheduled backup time, you will encounter this error
  • You select a single folder as your backups source and this folder is later moved or renamed

Solution

Make sure that at least one item of the Items to backup field is available and connected during the scheduled backup time. If you are backing up files or folders, make sure that the names and locations of the files in your system correspond to the settings in your backup plan.

If one or more items are available and you are still receiving this error, please contact Acronis Customer Central to troubleshoot this issue further.

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