57885: Acronis True Image 2016: Backup Fails Because of a Time-Out or Nonstop Backup Stops Working

use Google Translate

Symptoms

  1. You install Acronis True Image 2016 on Windows 7, Windows 8, or Windows 8.1.
  2. You start a backup, and it fails during initialization stage.
  3. Or you set up a nonstop backup, and it stops working.

Cause

Windows Volume Shadow Copy Service (VSS) issue.

Solution

Microsoft has released a hotfix for the issue. Download and install the hotfix.

This hotfix is included in Windows update 3013769 for Windows 8.1. If you have Windows 8.1, ensure the hotfix is installed on your machine.

Start the backup. It should work successfully.

 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
3 + 13 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.