57717: Acronis Backup Advanced 11.7/11.5: .lck and .tib Files Are Locked after Using SharePoint Explorer

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Symptoms

  1. You browse a backup with SharePoint data using Acronis SharePoint Explorer.
  2. After closing Acronis SharePoint Explorer, you cannot perform an operation with the backup (e.g. delete it), because it is used by another process. In the vault (backup location), there is a .lck file that cannot be deleted.

Cause

Issue in the product.

Solution

The issue has been fixed in Update 1 of Acronis Backup Advanced 11.7, please update the product to the latest build.

As workaround without updating the product, restart Acronis Managed Machine Service: Start -> Search -> services.msc -> locate Acronis Managed Machine Service and click Restart. The backup file will be unlocked afterwards.