57473: Acronis Cyber Protect Cloud: Backup Fails with "Failed to save the archive metainfo. You either do not have write access to the folder or it is unavailable at the moment."

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Last update: 29-04-2021

Symptoms

Backup to cloud fails with:
Error code: 207
Module: 161
LineInfo: 0x0B320396ADFE3CCC
Fields: {"$module":"disk_bundle_vsa64_1299","IsReturnCode":"1"}
Message: Failed to create an archive in location 'arl:/XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX/XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX'.
------------------------
Error code: 26
Module: 161
LineInfo: 0xA0F87A51D6F9CEE1
Fields: {"$module":"disk_bundle_vsa64_1299"}
Message: Failed to save the archive metainfo. You either do not have write access to the folder or it is unavailable at the moment.

Cause

SSL connection is blocked.

Solution

The connection might be blocked by your antivirus software. Please try to temporary disable the antivirus software to check the connection.

If the issue persists, please monitor the faulty backup with Wireshark (refer to this article for details) to find out the spot at which the connection is blocked.

More information

If you need assistance, please collect the following information and contact Acronis Support:

  1. Debug logs from the affected machine.
  2. Output of the ping command to the datacenter you are using. You can find the hostname of your datacenter in this article, please look for the hostname of the FES server.
  3. Output of the tracert command to the datacenter you are using. You can find the hostname of your datacenter in this article, please look for the hostname of the FES server.
  4. Check connection with the telnet command. You can find the hostname of your datacenter in this article, please look for the hostname of the FES server. Use TCP port 44445.
  5. System report from the affected machine.

 

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