5715: Acronis Backup & Recovery 10 License Server Errors out with "E000807D5: "NAME" cannot be found"

use Google Translate

Operating Systems: 

Last update: 02-02-2011

Check the "Acronis Remote Agent" and "Workstation" services to solve the issue

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You run Acronis License Server of Acronis Backup & Recovery 10 and click Manage licenses on the local machine:

  2. The product errors out with the following error message:

    E000807D5: 'NAME' cannot be found

Cause

There are three possible causes:

Acronis Remote Agent service is not started;

Workstation service is not started;

The installation of Acronis License Server was corrupted.

Solution

  • On the machine where the Acronis License Server is installed, check if Acronis Remote Agent and Workstation services are started:
    • Hit Start-Run and type in services.msc;
    • On the Services window, right-click on the following services and select Start:

      Acronis Remote Agent
      Workstation

      To make sure these services are always started, double-click on each of them, set the Startup type to Automatic and click OK.

    • If the issue persists, the most probable cause is that the installation of Acronis License Server has been corrupted. To fix it, please do the following:
      • Please uninstall Acronis License Server from the machine;
      • Perform a clean installation of Acronis License Server on the machine.
  • More information

    See also Using Acronis License Server.

Tags: