57051: (Fixed) Acronis Backup Cloud / Acronis Backup Service: Windows Server with Hyper-V Role Is Detected As Workstation

Translate to:

Symptoms

  1. You have a Windows server with Hyper-V role enabled.
  2. You install an Acronis Agent on the server.
  3. The server is detected as a workstation in Acronis Backup Cloud or Acronis Backup Service environment. You might get e-mail notifications about exceeded quota for workstations.

Cause

Issue in the product.

Solution

The issue has been fixed in version 4.2 (Agent build 12.0.1588), please update to the latest build.

 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
3 + 4 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.