56955: Acronis Access Advanced: Connection to the Gateway Cluster Is Refused When Configuring Load Balancing

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Issue

You configure load balancing for the Gateway servers and create a cluster group of Gateway Servers following the instructions from http://www.acronis.com/en-us/support/documentation/AcronisAccessAdvanced.... However, when you try to login into this environment from outside the connection to the Gateway cluster is refused.

 

Cause

It is essential that a user/device is connected to the same Gateway node, because otherwise the authentication and connection processes will initiate two separate sessions at the Gateway. (For testing purposes, you can shut down one of your load balancing members: Gateway 1 or Gateway 2. If you are able then to connect to the other from a mobile device, the load balancer itself works properly).

 

Solution

Please enable duration-based session stickiness (or your load balancer's equivalent) on your load balancer and configure it to not expire.

This guide will provide the details necessary to properly load balance the Acronis Access product in your environment.

 

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