Symptoms
- You have large files (4GB or more in size) archived in Acronis Cloud. See Acronis True Image: Archiving
- You open Acronis Archive drive in Windows Explorer.
- You cannot open or copy these files to your computer.
Cause
Limitation of the product.
Solution
The issue has been fixed in Update 1 (build 6027), please update to the latest build.
As workaround, you can use Web restore to download the files:
- On the Archiving tab click Open in web browser.
- Select the files and click Recover my data now.