56439: Acronis Backup Advanced 11.7/11.5: Connection to Acronis Management Server Hangs on "Loading..."

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Symptoms

  1. Acronis Management Server and Acronis Storage Node are installed on one machine.
  2. You try to connect to Acronis Management Server from a remote machine.
  3. Connection hangs on "Loading..."

Cause

This issue occurs when Acronis Management Server and Acronis Storage Node are installed on one machine and you have disabled the SSL encryption for Acronis Storage Node.

Solution

Enable SSL encryption:

  1. Hit Win+R and run gpedit.msc:
  2. Right click on Local Computer Policy -> Computer Configuration -> Administrative Templates and select Add\Remove Templates...:
  3. Add C:\Program Files\Common Files\Acronis\Agent\acronis_agent.adm to templates and click on Close:
  4. Select Local Computer Policy -> Computer Configuration -> Administrative Templates -> Classic Administrative Templates (ADM) -> Acronis ->Acronis Backup & Recovery node in left part.
  5. In right part double-click on Server encryption options:
  6. Select Enabled, set Encryption to Enabled, Use Agent Certificate Authentication - to Use if possible and click OK:
  7. Restart Acronis Remote Agent Service via services.msc

More information

Please contact Acronis Customer Central if you need assistance.