56382: Acronis Cyber Protect Cloud: Backup Fails with "No backup items were resolved" or "Cannot resolve inclusion rule"

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Last update: 29-04-2021

Symptoms

Backup fails with:

Error code: 67
Module: 307
LineInfo: 71e35c26b78d5f8
Fields: $module : agent_protection_addon_vs_177
Message: Cannot resolve inclusion rule.
--------------------
Error code: 12
Module: 377
LineInfo: b48330dd10253149
Fields: $module : agent_protection_addon_vs_177
Message: Failed to find the disk by its mount point.

or

Error code: 72
Module: 307
LineInfo: c37471ceffa182ba
Fields: $module : agent_protection_addon_vs_191
Message: No backup items were resolved.

Cause

Either the user performing the backup does not have the right to back up the selected data or the selected data was removed or renamed.

Solution

1. Verify that the user performing the backup have enough rights to back up the selected data:

  • Open services: Start -> Search -> services.msc
  • Locate Acronis Managed Machine service and check the user running the service.
  • Make sure the user have all the required permissions.

2. Review the backup plan and make sure the items selected for the backups actually exist on the Agent machine.

More information

Please contact Acronis Support if you need assistance.

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