55208: Acronis True Image 2015: Need to Reset Acronis Secure Zone Password after Activating Acronis Startup Recovery Manager

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Operating Systems:

This article applies to:

  • Acronis True Image 2015

Symptoms

  1. You create Acronis Secure Zone and set a password for it.
  2. You activate Acronis Startup Recovery Manager.
  3. Acronis Secure Zone does not longer ask for a password for accessing it.

 

Cause

This is an issue with the product.

 

Solution

After activating Acronis Startup Recovery Manager, please open Acronis Secure Zone settings and set the password again.

The issue has been fixed in Acronis True Image 2016.

 

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