55094: Acronis Backup Service: Supported Operating Systems

Translate to:

Agent for Windows

  • Windows XP Professional SP2+ (x86, x64)
  • Windows 2000 SP4 – all editions except for the Datacenter edition
  • Windows Server 2003/2003 R2 – Standard and Enterprise editions (x86, x64)
  • Windows Small Business Server 2003/2003 R2
  • Windows Vista – all editions except for Vista Home Basic and Vista Home Premium (x86, x64)
  • Windows Server 2008 – Standard, Enterprise, Datacenter, and Web editions (x86, x64)
  • Windows Small Business Server 2008
  • Windows 7 – all editions except for the Starter and Home editions (x86, x64)
  • Windows Server 2008 R2 – Standard, Enterprise, Datacenter, Foundation, and Web editions
  • Windows MultiPoint Server 2010/2011/2012
  • Windows Small Business Server 2011 – all editions
  • Windows 8/8.1 – all editions except for the Windows RT editions (x86, x64)
  • Windows Server 2012/2012 R2 – all editions
  • Windows Storage Server 2003/2008/2008 R2/2012/2012 R2

Agent for Linux

Linux with kernel from 2.4.20 to 3.15 and glibc 2.3.2 or later

Various x86 and x86_64 Linux distributions, including:

  • Red Hat Enterprise Linux 4.x, 5.x, 6.x, and 7.x
  • Ubuntu 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04 and 14.10
  • Fedora 11, 12, 13, 14, 15, 16, 17, 18, 19, 20 and 21
  • SUSE Linux Enterprise Server 10 and 11
  • SUSE Linux Enterprise Server 12 – supported on file systems, except for Btrfs
  • Debian 4, 5, 6, 7.0, 7.2, 7.4, 7.5, 7.6 and 7.7
  • CentOS 5.x, 6.x and 7.0
  • Oracle Linux 5.x, 6.x and 7.0 – both Unbreakable Enterprise Kernel and Red Hat Compatible Kernel
  • CloudLinux 6.x

Before installing the product on a system that does not use RPM Package Manager, such as an Ubuntu system, you need to install this manager manually; for example, by running the following command (as the root user): apt-get install rpm

Agent for Mac

  • OS X Mountain Lion 10.8
  • OS X Mavericks 10.9
  • OS X Yosemite 10.10
  • OS X El Capitan 10.11

Agent for VMware

  • VMware ESX(i) 4.0, 4.1, 5.0, 5.1, 5.5 and 6.0

Agent for Hyper-V

  • Windows Server 2008 (x64) with Hyper-V
  • Windows Server 2008 R2 with Hyper-V
  • Microsoft Hyper-V Server 2008/2008 R2
  • Windows Server 2012/2012 R2 with Hyper-V
  • Microsoft Hyper-V Server 2012/2012 R2
  • Windows 8, 8.1 (x64) with Hyper-V

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
1 + 3 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.