Symptoms
Backup fails with error:
Error code: 58
Module: 307
LineInfo: c37471ceffa18278
Fields: $module : agent_protection_addon_vs_37607
Message: No backup items were resolved:
[PATH=<path>]
Access to the file is denied.
[PATH=<path>]
and event code 0x0135003D+0x01330029+0x0133001D+0x0133003A or 0x01330029+0x0133001D+0x0133003A
Cause
The items you are backing up are no longer accessible by Acronis agent, e.g.:
- You have selected a network share but the location is not available anymore.
- You have selected a network shares but you do not have permissions to go to that share.
- You have selected a virtual machine but the VM was removed.
- Your Acronis Virtual Appliance is attached to an ESX(i) host and you have created a plan to back up a VM. Then this VM was moved to another ESX(i) host.
- You are doing a disk-level backup of a machine and your RAID controller does not provide a specific ID for the RAID disk but instead it is using IDs of each of your disks. Therefore when you create a backup plan your HHD has one ID, but when the backup runs the ID is different. This is a rare case.
Solution
You need to find out why Acronis agent cannot access the items you have selected to back up:
- Check access to the data you have selected.
- Provide correct credentials.
Should the issue still persist, please collect the following information:
- Process monitor log while backup fails.
- Acronis System Report from the machine is question.
And contact Acronis Support.