54986: Acronis Backup: E-mail Notification Sending Fails with "Authentication not enabled - SMTP authentication failed"

Symptoms

E-mail notification sending fails with the following error:

Error code: 61
Module: 309
LineInfo: 4a8728dc8a1c950f
Fields: $module : mms_vs_39029
Message: Command 'Sending e-mail' has failed. 
--------------------
Error code: 32
Module: 335
LineInfo: da7e497cf4160e20
Fields: $module : email_commands_addon_vs_39029
Message: Failed to send the message from '' to 'user@domain.com' (SMTP 'name/ip-address:25').
--------------------
Error code: 22
Module: 335
LineInfo: da7e497cf4160e04
Fields: response : 503 5.5.1 Error: authentication not enabled, servertime=Dec 18 14:44:07, client=<ip-address>
, $module : email_commands_addon_vs_39029
Message: SMTP authentication failed.

Cause

User authentication is not enabled on your SMTP server.

Solution

Leave the User name and Password fileds blank when configuring e-mail notifications in the backup plan. 

Should the problem persist, check the prerequisites and follow the further troubleshooting steps described here

To learn more about e-mail notifications, click here.

Contact Acronis Customer Central, if you have any questions or need assistance.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
2 + 3 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.