This article applies to:
- Acronis Backup for VMware 9 (Acronis vmProtect 9)
Symptoms
- You back up a virtual machine with hardware version 10.
- You recover the created backup.
- Hardware version of the newly restored virtual machine is downgraded;
Cause
Issue in the product.
Solution
The issue has been fixed in Update 2 (build 10535) of Acronis Backup for VMware. Please update the product.
As workaround you can upgrade the hardware version manually, perform the following steps:
- Launch VMware vSphere Client and connect it to the ESXi host where the virtual machine is located;
- Go to "Virtual Machines" tab in the Inventory;
- Right-click the virtual machine which HW version you would like to change;
- From the drop-down menu, select "Upgrade Virtual Hardware" item;
- Confirm the operation by clicking "Yes" button in the dialog box.