This article applies to:
- Acronis True Image 2015 for Mac, hotfix 2
Symptoms
- You have iCloud enabled.
- You make a backup of your data.
- Data synchronized with iCloud has been changed.
- In a while you need to restore your system.
- You restore from the backup. Data synchronized with iCloud is restored to the original state (backup time), changes made later are deleted from iCloud.
Cause
iCloud considers data on the Mac to be original and synchronizes data in iCloud with the local folder on your Mac. After the recovery operation and reboot iCloud will automatically start synchronization and bring data in iCloud (and on linked devices) to the state of the restored backup.
Solution
This is the by design behaviour of iCloud. We recommend scheduling daily backups if data synchronized with iCloud is being cosiderably changed.
Deleted files are kept in the Recycle Bin of the respective service. To restore them you need to log in to your account on the service website.