Symptoms
- You are backing up to a Managed vault.
- Backup fails with:
Connection has failed. The storage node is busy.
Cause
The issue can occur in large environments due to intensive load on Acronis Storage Node.
Solution
Set the following parameters on the machine, where Acronis Storage Node is installed:
HKLM\SOFTWARE\Acronis\ASN\Configuration\StorageNode\ClientConnectionLimit to 30
HKLM\SOFTWARE\Acronis\ASN\Configuration\StorageNode\FastOperationConnectionLimit to 30
HKLM\SOFTWARE\Acronis\ASN\Configuration\StorageNode\FastOperationQueueLimit to 100
HKLM\SOFTWARE\Acronis\ASN\Configuration\StorageNode\BackupQueueLimit to 100
- Open the Windows Registry editor (Start -> Run -> regedit.exe).
- Navigate to the keys.
- Locate the parameters and change them.
Restart Acronis Storage Node service.