54536: Acronis Software: Windows Update History Is Not Available after Restore

Symptoms

  1. You have created a backup with VSS enabled.
  2. You have restored the backup.
  3. Windows Update history is not available.

Cause

This is the by design behavior of a Windows operating system: Windows Updates history is removed from a backup with enabled VSS.

Solution

We cannot change Windows by design behavior.

You can view all Windows updates currently installed on the system by clicking the Installed Updates link in the Windows Update window.

If using Acronis Backup you can set Do not use VSS option in your backup plan (in case you do not have VSS-aware applications on the machine). 

If using Acronis True Image you can disable Volume Shadow Copy, in case other programs do not require running VSS:

  1. Start -> Run -> services.msc
  2. Locate Volume Shadow Copy service, right-click and select Properties.
  3. Set the startup type to Disabled.
  4. Stop the service.

Alternatively, you can back up using Acronis Bootable Media.

 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
7 + 13 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.