Computer may fail to start on Wake-on-LAN after a hard shutdown
This article applies to:
- Acronis Backup Advanced
- Acronis Backup & Recovery 11.5 Advanced
- Acronis Backup & Recovery 11 Advanced
- Acronis Backup & Recovery 10 Advanced
- Acronis True Image Echo
- Acronis Snap Deploy 4
- Acronis Snap Deploy 3
Symptoms
- You are attempting to start an Acronis task on a machine that has been configured to start on Wake-on-LAN;
- The machine fails to start.
Cause
Some machines do not support Wake-on-LAN after a hard shutdown (e.g. due to power failure).
Solution
Machines that do not support Wake-on-LAN after a hard shutdown have to be turned off via Windows shutdown.
Some BIOS systems have an option to turn on a computer at a specific time every day, this feature can be used as well to turn on a machine at a specific time before backup.
More information
See also:
- Arconis Backup Advanced: Troubleshooting Wake-On-LAN Issues
- Wake-On-LAN Technology Used in Acronis Backup Advanced