Either incorrect credentials have been specified or the network is down
This article applies to:
Symptoms
- Using Acronis True Image Home 2010 you are backing up to a network share;
- The operation fails with the following error message:
The operation failed.
- In the product log there are the following error entries:
(0xB03E9)| Tag = 0x65E40AA0B486F9D|Specified file does not exist. (0x40011)| Tag = 0xD460020904AF28EF
Operation has completed with errors.
Cause
Network connection failed during the backup operation due to one of the following causes:
- Network is down;
- Wrong credentials have been specified to access the network share.
Solution
- Make sure you can access the network from Windows (not from Acronis True Image);
- Make sure you specify correct credentials to access the network share:
- On the Archive location step of the Backup wizard click Browse to provide the path to the network share:
- After typing in the path or browsing to it, click Authentication settings:
- Type in the correct username and password to the share and click Test authentication and connection to make sure you can access the share:
- On the Archive location step of the Backup wizard click Browse to provide the path to the network share:
More information
See also Providing Credentials in Acronis True Image Schedule Task Wizard.