49910: Acronis True Image 2015: Backup Fails with "The process cannot access the file because it is being used by another process"

Translate to:

Restart the computer.

This article applies to:

  • Acronis True Image 2015

Symptoms

Backup fails with:
The process cannot access the file because it is being used by another process

Cause

One of the previous backups is locked.

Solution

1. Restart your computer and start backup.

2. You can use Process Monitor to check which process is using the file:

  1. Download Process Monitor and run it.
  2. Go to Find, select Find handle or DLL.
  3. Enter the file name and press Search.

More information

Please contact Acronis Customer Central if you need assistance or ask our MVPs and other Acronis Customers for advice on Acronis forums.

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