This is an issue with SSL authentication
- Acronis Backup & Recovery 10 Advanced Workstation
- Acronis Backup & Recovery 10 Advanced Server
- Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
- Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
Symptoms
- In Acronis Backup & Recovery 10 Management Console you select Manage a remote machine to connect to Acronis Remote Agent, or attempt to add a machine to Acronis Management Server
- The connection fails with an error message similar to the following one:
Cannot connect to <machine name>
The server has refused connection
Cause
This is an issue with SSL authentication between Acronis Remote Agent and Acronis Management Console or Acronis Mangement Server.
Solution
- Make sure you specify a fully qualified domain name (e.g. mymachine,mydomain.com) when connecting to the remote machine and provide the credentials in the domain\username format;
- On the machine with the Acronis Agent reinstall the self-signed certificate:
- Hit Start-Run -> cmd;
- Navigate to:
- Windows 32 bit: C:\Program Files\Common Files\Acronis\Utils
Windows 64 bit: C:\Program Files (x86)\Common Files\Acronis\Utils - Issue the following command:
acroniscert.exe --reinstall
- On the machine with the Acronis Agent restart the Acronis services:
- Hit Start-Run -> services.msc;
- Right-click on the following services and click Restart:
- Acronis Managed Machine Service
Acronis Remote Agent
More information
If the issue persists, please contact Acronis Support with a reference to this article and the following information:
- Output of AcronisInfo Utility from both machines