49502: Acronis True Image: Backup Fails with "Disk is full" Or "Write error"

    Last update: 12-04-2023

    Symptoms

    Backup fails with error "Disk is full" or "Write error".

    Cause

    Backup location is full or does not have enough space to store your backup.

    Solution

    Free up space in the target location or select another location (e.g. an external drive of a higher capacity) for your backup.

    Acronis Cyber Protect Home Office

    1. Free up the disk space by deleting old backups:

    • You can delete backups manually via the cleanup versions wizard;
    • You can also delete backups automatically via the cleanup rules.

    See Cleaning up backup versions automatically and Cleaning up backup versions manually.

    2. Run the free Acronis tool for troubleshooting Microsoft VSS issues.

    Acronis True Image 2019 and 2020

    If you use Acronis True Image 2019 or 2020 clean up backup location as described in Acronis True Image 2019 and 2020: How to delete old backups

    Acronis True Image 2015/2016/2017/2018

    If you use Acronis True Image 2015/2016/2017/2018 use one of the solutions below:

    1. Free up space in the target location:
    delete/move files from the drive to free up space for Acronis True Image backups.

    2. Move the backup chain to another location, e.g. to an external drive of a higher capacity, and reconfigure backup settings:

    1. Delete the backup settings first: click Delete, then click Settings only:

       

    2. Move the backup files to the new drive: open the folder, where the backups are stored, in Windows Explorer, select them and move to the new location.
    3. Re-add the backup: click Add existing backup. Select backups in the new location.
      Acronis True Image 2015/2016 Acronis True Image 2017/2018

          

    4. Reconfigure backup settings:
      Acronis True Image 2015/2016 Acronis True Image 2017/2018

    3. Shrink archive size by setting up archive cleanup (older backups in the chain will be deleted):

    1. Click Operations, then Edit settings.
    2. Under Backup Scheme click Turn on automatic cleanup:
    3. Select a setting.
    4. Start backup; the archive will be cleaned up according to your setting. (Cleanup cannot be started as an independent task without backup creation.)

    4. Delete the previous backup archive and create new backups:

    (!) Do not delete backup files from the location while the backup are listed in Acronis True Image.

    1. Click Operations.
    2. Click Delete.
    3. Select Whole backup.
    4. Create new backup task and start backup.

     

    More information

    If the problem persists after trying these steps, please collect the following information and contact Acronis Support:

    1. Screenshot of the error message and of the results of solutions above
    2. Acronis System Report.