Symptoms
Acronis True Image errors out with the following error message:
Access to the file or folder is denied. Logon failure: unknown user name or bad password.
Cause
Logon to remote resource (e.g. network share) is incorrect.
Solution
Make sure you provide correct credentials to back up to the network share.
Click Edit connection settings in the error message. Provide correct username and password:
Alternatively, please back up to a different destination.