4764: Acronis Backup & Recovery 10: Backup Task to a Managed Vault Fails after Deleting the Archive from It

use Google Translate

This has been fixed

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You create a backup task, and under Where to back up you specify a managed vault;
  2. After the backup task runs one or several times, you browse to the managed vault and delete the archive there;
  3. After deleting the archive, the backup task to the managed vault fails to run. The error message is similar to the following one:

    UNKNOWN_ARCHIVE_GUID; Archive with such guid does not exist

Cause

Archive is a container for backups and is created during the backup policy creation, independently of whether there is a backup in the managed vault or not.

The failure occurs since there is no archive container present in the managed vault which corresponds to the existing backup task settings and this archive container is not re-created by an already existing task. The archive container is created only when you actually set up the task itself.

Solution

(!) This has been fixed and the fix is available in the latest released build of the product. See Installation of the latest update of an Acronis product.

More information

This has been fixed.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
3 + 7 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.