Symptoms
- You create a deployment task with the default option "Shut down" enabled for an Agent on Windows 8;
- After you perform a successful deployment, the Agent reboots instead of shutting down.
Cause
This is an irregular known issue.
Solution
As a workaround, please shut down the Agent machine manually (or through Remote Desktop).
This issue only reproduces with Acronis Bootable media that is based on a Linux kernel. Instead, you can use WinPE-based bootable media as pre-boot environment in Acronis Snap Deploy - WinPE is not affected by the issue. You can upload WinPE images to Acronis PXE Server via Upload PE Image to PXE button.