47253: Acronis Snap Deploy 5: Agent Reboots Instead of Shutting Down on Windows 8 after Successful Deployment

Translate to:

Applies to:

Symptoms

  1. You create a deployment task with the default option "Shut down" enabled for an Agent on Windows 8;
  2. After you perform a successful deployment, the Agent reboots instead of shutting down.

Cause

This is an irregular known issue.

Solution

As a workaround, please shut down the Agent machine manually (or through Remote Desktop).

 

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
8 + 8 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.