47164: Acronis Backup 11.5: Conversion to VM Requires User Interaction with “Device driver ‘PCI\VEN_1000&DEV0030&SUSSYS_00000000&REV_01’ for Windows Server 2012 R2 cannot be found”

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Last update: Wed, 2016-03-30 07:43

To skip the warning create a DWORD value IgnoreDriverWarnings in HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\UniversalRestore\Settings and set it to 1.

This article applies to:

  • Acronis Backup 11.5 (Acronis Backup & Recovery 11.5) prior to Update 5

Symptoms

  1. You have a Windows 2012 R2 machine, which you want to convert to VM.
  2. Conversion task is interrupted with a user interaction required message “Device driver ‘PCI\VEN_1000&DEV0030&SUSSYS_00000000&REV_01’ for Windows Server 2012 R2 cannot be found”.

Cause

Standard supply of Wndows Server 2012 R2 does not provide a driver for VEN_1000&DEV0030, however you don't need this driver for a virtual machine.

Solution

As workaround use Acronis Universal Restore in a special mode that ignores missing drivers:

  1. Open Windows Registry: Start -> Run -> regedit.exe
  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\UniversalRestore\Settings (create if it does not exist)
  3. Create a DWORD value IgnoreDriverWarnings and set it to 1.
  4. Restart Acronis managed machine service.
  5. Perform conversion.

More information

Please contact Acronis Customer Central if you need assistance.