46970: Acronis Backup Advanced for Exchange: "The Exchange server has responded that the mailbox quota is exceeded"

Delete the unnecessary items from the target mailbox and empty the Deleted Items folder, 2 or increase the storage quota

Symptoms

Granular recovery of mailboxes to the original location may fail with the following errors:

Message: The Exchange server has responded that the mailbox quota is exceeded.
Message: Cannot recover mailbox 'admin@srv.local' because its storage quota on the Exchange server is exceeded or will be exceeded after recovery (Storage quota: 8478720 bytes; Target mailbox size: 8478872 bytes; Recovered data size: 0 bytes). Either delete unnecessary items from the target mailbox and empty the Deleted Items folder, or increase the storage quota

Cause

Mailbox quota is exceeded during recovery operation.

Solution

  • Delete the unnecessary items from the target mailbox and empty the Deleted Items folder.
  • Increase the storage quota for mailbox database and for mailbox

Exchange 2007
Configure Storage Quotas for a Mailbox Database
Configure Storage Quotas for a Mailbox

Exchange 2010
Configure Storage Quotas for a Mailbox Database, see step 6
Configure Storage Quotas for a Mailbox

 Exchange 2013

Configure Storage Quotas for a Mailbox

 Exchange 2016

Configure Storage Quotas for a Mailbox

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
1 + 8 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.