46610: mobilEcho: Issue with Registering Devices & Accessing Shares in MobileIron AppConnect

use Google Translate

Applies to: 

Last update: 04-04-2016

Update to the latest version of MobileIron Sentry to solve the issue

This article applies to:

  • mobilEcho

Symptoms

  1. You use mobilEcho with MobileIron;
  2. An attempt to connect from a mobile device to the mobilEcho server ends up in a loop of requsting username and password.

    Alternatively you may be able to register the device (e.g. after 8 attempts), but this will result in the same username and password loop when attempting to access configured shares.

Cause

The authentication requests to the Gateway server (generated by the mobilEcho client) are duplicated as they are relayed through the MobileIron Sentry.

The Access server does not expect a duplicate request and a timing issue occurs. Responding to the duplicate request the server returns an error before it has a chance to process the genuine request. The client assumes that the credentials are incorrect and requests a new username/password.

Solution

Update to the latest version of MobileIron Sentry to solve the issue.

More information

Contact mobilEcho support if you need assistance.

Tags: