46090: Acronis Backup Advanced 11.7/11.5: Unable to Detect Backups in Managed Vault under Acronis Bootable Media

use Google Translate

Last update: 04-09-2019

Access the Storage Node from Acronis Bootable Media and recover the backup archives

Symptoms

When booted from Acronis Bootable Media, the product does not detect managed vault backups.

Cause

Managed vault has encrypted architecture and Acronis Bootable Media may not detect the archive residing at the very bottom of the vault tree.

Solution

  1. Boot the machine from Acronis Bootable Media;
  2. Select Acronis Backup 11.5 32bits or 64bits;
  3. Ensure that the machine booted from Acronis Bootable Media gets a valid IP Address;
  4. Click on Recover;
  5. Click on Items to Recover;
  6. Click on Browse;
  7. Click on Storage Nodes, in the Path field you will see bsp://
  8. After bsp://, specify the IP Address and access credentials of the machine which has Acronis Storage Node installed;
  9. Select the vault;
  10. The product will now be able to detect and recover all the archives.

 

Tags: