Acronis Cyber Protect Home Office and Acronis True Image do not support cloning and disk/partition recovery if the source drive has different sector size than the destination drive
Symptoms
- In Acronis Cyber Protect Home Office/Acronis True Image clone wizard you select the source drive.
- The destination drive is grayed out and cannot be selected
OR
- You attempt to recover disks/partitions to a new disk;
- After you select the backup to be recovered, destination disk is grayed out and cannot be selected.
Cause
Most likely cause is that source and destination drives have different logical sector size. Acronis product can clone one drive to another or restore disks/partitions from backup only if both drives have the same logical sector size.
You can check the sector size in the system information:
- Go to Start. In search, type msinfo32.exe and press Enter.
- Navigate to Components -> Storage -> Disks and find the desired disk.
- Sector size will be displayed in the Bytes/Sector line:
-
Compare the logical sector size of both disks. If they differ, cloning is not possible.
Alternatively, you can collect system information using Acronis bootable media.
Workaround
Select another disk as target. Both source and target disks should have identical sector size.
More information
File/folder recovery to a disk with different sector size is possible.