Dismount the Microsoft Exchange database, and then remount it to resolve the issue
This article applies to
Symptoms
- Using Acronis Recovery for Microsoft Exchange you are trying to perform a Mailbox Backup of your Microsoft Exchange Information Store;
- When trying to carry out the backup, you receive the following error message:
There are no databases mounted
- You open Microsoft Exchange Server and verify that the database is actually mounted.
Cause
This error may come up if the database was not mounted correctly.
Solution
Dismount the Microsoft Exchange database and remount it.
See also Microsoft TechNet Article: How to Dismount a Database.
More information
See also:
- Acronis Recovery for Microsoft Exchange Errors Out with "Exchange mailbox role does not exist or is disabled"
- Connecting to Acronis Recovery for Microsoft Exchange Agent: Known Issues
- Acronis Recovery for Microsoft Exchange Errors Out with "User is not recipient of exchange"
- Microsoft Exchange Server: Database Structure
- Acronis Recovery for Microsoft Exchange Agent in Exchange Cluster Environment