This issue has been fixed, please update to the latest build. Edit the configuration to fix the issue
This article applies to:
- Acronis True Image 2014
Symptoms
- You upgrade your Acronis Cloud tariff to have an increased amount of space;
- After upgrading, attempts synchronize fail with the following message in Windows Event Logs:
Not enough free space on Acronis Cloud to upload file or folder
Cause
This is a known issue with the account's information cache.
Solution
This issue has been fixed, please update to the latest build.
Workaround:
- Find and edit the product's configuration file:
- Sync certificate: \ProgramData\Acronis\SyncAgent\OnlineBackup\SOMEUPPERCASELETTERSANDNUMBERS\user@email\config.xml
where SOMEUPPERCASELETTERSANDNUMBERS is some uppercase letters and numbers.
- Sync certificate: \ProgramData\Acronis\SyncAgent\OnlineBackup\SOMEUPPERCASELETTERSANDNUMBERS\user@email\config.xml
- Open the config.xml file in any text editor (e.g. Notepad);
- Locate the following tags:
<DataSizeQuota>
1234567890
</DataSizeQuota> - And delete these three lines. Save the file.
More information
See also Acronis True Image 2014.