44158: The mobilEcho 4.5 iOS app requires mobilEcho server 4.3.1 or higher

use Google Translate

Applies to: 

Due to a change in Apple policy, the 4.5 iOS app has a dependency on working with mobilEcho server 4.3.1 or later. If you have servers running earlier versions of mobilEcho server, they will need to be upgraded to 4.3.1 or later to ensure their users' access is not interrupted. More details can be found here:  

www.grouplogic.com/files/mobilecho/mobilEcho431UDIDAdminGuide.pdf