Symptoms
You mount a network share as a Windows mapped drive in Windows Explorer or through the net use command. When you use Acronis software, you may observe the following:
- Mapped drives are not listed/available in GUI (e.g. as the backup source/destination).
- Backup via acrocmd command line tool to a mapped drive fails.
- The drive letters of the network drives are displayed, but it is not possibe to access the content.
Cause
Windows mapped network drives are not supported as they are mapped on a per-user basis and are not available for built-in accounts such as Local System or Network Service. This restriction is built-in to Windows at the operating system level.
When you map a network drive, it becomes mapped only under a respective Windows account on the local machine - and thus it is not accessible to Acronis services executed in the context of the system account.
Solution
Use UNC path to specify a network share:
\\ServerName\Sharename\
OR
\\192.168.0.1\Sharename\
More information
When using bootable media, always specify the UNC path to access the network share.
See also: