43831: Acronis Backup: Windows mapped network drives are not supported

Symptoms

You mount a network share as a Windows mapped drive in Windows Explorer or through the net use command. When you use Acronis software, you may observe the following:

  • Mapped drives are not listed/available in GUI (e.g. as the backup source/destination).
  • Backup via acrocmd command line tool to a mapped drive fails.

Cause

Windows mapped drives are not supported. It is a limitation of the current software architecture.

Solution

Use UNC path to specify a network share:

\\ServerName\Sharename\

OR

\\192.168.0.1\Sharename\

More information

When you map a network drive, it becomes mapped only under a respective Windows account on the local machine - and this specifics can cause different issues for the scheduled backup tasks (which are executed in the context of the system account) or other product functionality, especially when the respective Windows account is logged off.

See also:

 

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
3 + 2 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.