4359: Acronis Backup & Recovery 10 Does Not Prompt Acronis Universal Restore if You Select "Disks" to Recover

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As a workaround, select "Volumes" to restore

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Server for Windows (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Workstation (Standalone)
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You have an image of your whole hard disk;
  2. You boot from Acronis Bootable Media, click Recover and select the image to restore;
  3. Under What to recover, you select Data type: Disks;
  4. The Acronis Universal Restore option does not appear;
  5. If you select Data type: Volumes, the Acronis Universal Restore option appears:

    Data type: Disks

    Data type: Volumes

Cause

This is a GUI issue.

Solution

This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10. See Downloading the Latest Build of Acronis Software.

To work around the issue without downloading the build, proceed as described below:

Select Data type: Volumes and tick off all the volumes, MBR and disk to restore the whole disk. Or tick off just the system partition to restore it. In both variants you will be able to use Acronis Universal Restore:

More information

See also Restoring to Dissimilar Hardware with Acronis Backup & Recovery 10 Universal Restore

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