Set the logging level on Acronis Management Server to collect all events
Symptoms
You create a report on Acronis Management Server in one of the following ways:
- Using the integrated reporting in Acronis Management Console.
- Querying the reporting database.
- Generating the reports on schedule. See Acronis Backup Advanced 11.5: How to Generate Scheduled Reports on Acronis Management Server Using Scripting.
The resulting report is empty or not full.
Cause
Reporting database takes information from the log database of the Acronis Management Server. Most probably the logging level on the Acronis Management Server has be reduced or the logging was turned off.
Solution
Activate logging on Acronis Management Server and set the logging level to collect all events.
- Go to Acronis Management Server -> Options -> Management Server Options -> Logging Level
- Set the Type of events to log to All Events.
More information
See also: