41540: True Image 2013 by Acronis Errors Out with "Scheduler service is stopped"

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This is an issue in the Windows powrprof.dll library. Download the fix and replace Scheduler2 files

This article applies to:

  • True Image 2013 by Acronis
  • Windows 8

Symptoms

  1. You have a machine with Windows 8 and True Image 2013 by Acronis installed;
  2. After rebooting the machine you receive the following error message:

Scheduler service is stopped

Cause

This is an issue in the Windows powrprof.dll library.

Solution

  1. Download the fix depending on your system:
  2. Go to Services (Start -> Run -> type Services.msc), make right-click on Acronis Scheduler2 Service -> Select Stop
  3. Go to Schedule2 folder:
    • Windows 32-bit: C:\Program Files\Common Files\Acronis\Schedule2 
    • Windows 64-bit: C:\Program Files (x86)\Common Files\Acronis\Schedule2
  4. Unpack the archive and replace schedhlp.exe and schedul2.exe in the folder with then new files from the archive that you downloaded;
  5. Start the Acronis Scheduler2 Service: go to Services (Start -> Run -> type Services.msc), make right-click on Acronis Scheduler2 Service -> Select Start
  6. Recreate the backup tasks

More information

Acronis has reported the issue to Microsoft

Please contact Acronis Customer Central if you need assistance.

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