Trying to append an incremental or differential backup in Windows/Linux to the one created from Acronis Bootable Media will produce a full backup. The same is true for a vice versa operation
This article applies to:
- Acronis Backup & Recovery 10 (all editions)
Symptoms
Sample scenario 1
|
Sample scenario 2
|
Sample scenario 3
|
Cause
Sample scenario 1, sample scenario 2
This is expected product behavior. User ID in Acronis Bootable Media or Acronis WinPE/BartPE Media is different from the one in Windows or Linux. Acronis Backup & Recovery 10 does not append an incremental or differential backup of one user to the full backup of a different user.
Sample scenario 3
The most probable cause is that you have file system errors. Try checking the disk and repairing the file system. In Windows this can be done with the chkdsk utility:
- Hit Start-Run and type in cmd;
- Issue the following command:
chkdsk [DRIVE]: /r
where [DRIVE] is the letter of the partition to check. For example,
chkdsk C: /r
It is recommended to recreate a full backup after running the utility. Otherwise the first incremental will be the same size of the full backup.
Solution
When you need to append an incremental or differential backup, please do it in the same environment in which the full one was created.
More information
See also: