4073: Acronis Backup & Recovery 10 Fails to Start a Scheduled Task On Wake-on-LAN

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Last update: 15-06-2011

A task scheduled to start on Wake-on-LAN fails, but starts successfully when user logs in

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition

Symptoms

  1. You create a backup plan and specify that the scheduled task should automatically start on Wake-on-LAN;
  2. When the target machine automatically starts at the scheduled time on Wake-on-LAN, the corresponding task does not start;
  3. If you log in the target machine, the scheduled tasks starts successfully.

Sample scenario

  • You connect Acronis Management Console to Acronis Management Server;
  • Once connected, you create a backup policy:

  • You create a custom backup scheme:

  • In the Advanced settings you specify that the task should start on Wake-on-LAN:

  • When Acronis Management Server wakes the machine on scheduled time, the scheduled task does not start. If a user logs in the machine, the scheduled task starts successfully.

Cause

Issue in the product.

Solution

This has been fixed and the fix is available in the latest build of Acronis Backup & Recovery 10 (Build 11345 or later). See Downloading the Latest Build of Acronis Software.

To work around the issue without downloading the latest update, proceed as described below:

As a workaround, set the Distribute the start time within the time window to a short maximum delay (e.g. 3 minutes):

  • Click Backup scheme -> Custom;
  • Click Change;
  • In the Advanced settings section click Change;
  • Check both Use Wake-on-LAN and Distribute the start time within the time window:

The task should then start successfully.

More information

This has been fixed.

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