39926: Connection Closed because remote protocol was incompatible

Translate to:

Applies to:

Summary:

The MassTransit Log may display the following error: "Connection Closed because remote protocol was incompatible" This error results from an unsupported version of MassTransit calls another MassTransit, e.g. if MassTransit 2.x calls MassTransit 4.1

Description:

MassTransit 4.1.x no longer supports MassTransit 1.x, MassTransit 2.x, or Adobe Virtual Network 1.x. Customers using these products will need to migrate to MassTransit 3.0 or later to continue to transfer files with MassTransit 4.1.x locations. Note that this only affects certain communication methods -- primarily TCP/IP.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
11 + 6 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.