39908: Poor Acronis Files Connect performance and server hangs with Symantec Corporate Antivirus

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Last update: 13-07-2017

Symptom:

We have received reports from some users of Acronis Files Connect (formerly ExtremeZ-IP) running Symantec Corporate Antivirus that their server performance may degrade over time and hang the server. If you are running Symantec Corporate Antivirus - please consider updating the SYMEVNT.SYS file to the latest version.

 

Steps to Reproduce:

Install Symantec Corporate Antivirus and Acronis Files Connect on the same server.

 

Cause:

A bug in the Symantec Corporate Antivirus Symevent files.

 

Workaround:

See fix

 

Fix:

Update your Symantec Corporate Antivirus Symevent files to the latest, fixed version. Please REBOOT YOUR SERVER after installing this update.

In order to make sure you have the correct symevent file for your version of Symantec Antivirus contact Symantec. Although we recommend that you contact them directly installation instructions can be found on the Symantec knowledge base linked to below as well.

 

 

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