38947: Acronis Backup & Recovery 11.5: All Machines Are Grayed Out in Acronis Management Server after Restarting Machine

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After restart of machine with Acronis Management Server, several machines are grayed out. As a result the centralized backup plans are not running.

This article applies to:

  • Acronis Backup & Recovery 11.5 (Advanced Editions)

Symptoms

After restart of machine with Acronis Management Server, several machines are grayed out. As a result the centralized backup plans are not running.

Cause

When Acronis Management Server starts it reads its ID from registry and if it fails to do so it creates new ID and writes it back to the registry and the database. This new ID leads client machines to think that this is a new machine and hence causing the machines to be grayed out.

Solution

There are two solutions to fix this issue:

  1. You delete and re-add all client machines manually.
  2. Or workaround this by following these steps:
    1. On one client machine, open the registry: Win+R and type regedit.exe and click OK:
    2. In the Windows Registry Editor, navigate to following key:

      HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\BackupAndRecovery\Settings\MMSSyncSite

    3. Copy the value of SyncMasterID that looks similar to this: 25D5FE40-75D2-4D36-B48C-88130D584346:
    4. Collect the information from several client machines to ensure, that this key is correct;
    5. At the machine with Acronis Management Server on it, hit Win+R and type services.msc and click OK:
    6. Stop the Acronis Management Server Service:
    7. Open the Windows Registry Editor on this machine. Hit Win+R and and type regedit.exe and click OK:
    8. Navigate to following key:

      HKEY_LOCAL_MACHINE\Software\Acronis\AMS\Settings\MachineManager

    9. Replace the value of AMSCurrentMachineID with the copied value from the client machines. In this case, the sample was 25D5FE40-75D2-4D36-B48C-88130D584346:
    10. Hit Win+R and type services.msc click OK and start the Acronis Management Server Service.

       

When connecting now to the Acronis Management Server the client machines are not longer grayed out.

More information

See Acronis Backup & Recovery 11.5

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