3835: Acronis Products Cannot Access Tape Drives if There Is Symantec's Backup Exec Installed

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Last update: 03-02-2015

Backup Exec from Symantec takes exclusive control over tape drive, and no other software, including Windows NT Backup, can access it

This article applies to:

 

  • Acronis Backup (Acronis Backup & Recovery)
  • Acronis True Image

Symptoms

  1. You have Symantec's Backup Exec installed on a machine with a tape drive attached;
  2. The tape drive can only be accessed through Backup Exec. No Acronis or Microsoft product (e.g. NTBackup) can access the tape drive:
    Acronis Backup (Acronis Backup & Recovery) Symantec's Backup Exec

     

Cause

Backup Exec takes exclusive control over the tape drive.

Solution

As a workaround, uninstall Backup Exec. This should free the tape drive and let other software access it.

(!) Applicable to Windows Server 2003:

Since Symantec software affects Windows Removable Storage Manager (RSM), you might need to rebuild RSM database to clean up all the traces after removing Symantec software:

  1. Stop the RSM Service:
    • Start -> Run -> services.msc;
    • On the Services window, right-click on the Removable Storage entry and select Stop.
  2. Delete the RSM databases from %SystemRoot%\System32\NtmsData;
    • Restart the RSM Service:
    • Start -> Run -> services.msc;
  3. On the Services window, right-click on the Removable Storage entry and select Start;
  4. Put a new tape (or a tape that may be overwritten) in the tape drive;
  5. Hit Start-Run and type in compmgmt.msc to open Computer Management;
  6. Navigate to Storage -> Removable Storage -> Libraries;
  7. Right-click on the tape drive, select Properties and uncheck Enable Drive;
  8. Click Apply;
  9. Check the Enable Drive box again;
  10. Right-click on the tape drive, and select Prepare.

 

More information

Please contact Symantec's support if you have further questions about the issue.

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