3793: Acronis True Image Home: Scheduled E-Mail Backup Fails if the PST File is Password Protected

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Operating Systems: 

As a workaround, back up your E-Mail manually instead doing running it as a scheduled task

This article applies to:

Symptoms

  1. You have scheduled a backup of your Microsoft Outlook E-Mail;
  2. The scheduled backup fails with the access denied error message in the log:

    Access denied

    View sample

Cause

Acronis True Image Home cannot access the password protected .pst file, which stores your Microsoft Outlook messages and other related items.

When running the backup manually, the product will offer you to enter password to access the .pst file, so that your E-mail can be backed up.

In an unattended scheduled backup there is no possibility to enter credentials to back up the .pst file, so the operation fails.

Solution

As a workaround, run the backup task manually (instead of running it as scheduled), so that you will be able to enter the password the message pops up.

More information

This is a limitation of the MAPI interface, which is used for the backup. It does not allow automatically entering a password for the PST file.

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