Set the necessary user rights to fix the issue
Symptoms
A Microsoft Exchange Server backup, restore, or browse attempt fails with the following error messages:
A generic error of Microsoft Exchange Item Provider Failed to browse Microsoft Exchange Server Failed to create the process A required privilege is not held by the client
OR
A generic error of Microsoft Exchange Backuper Failed to back up the information store The current user does not have the required privileges The current user's privilege 'SeIncreaseQuotaPrivilege' is not set
Cause
Acronis Managed Machine Service does not have the necessary rights to perform the operation.
Solution
Add the necessary rights to the user account manually.
Edit the Local Security Policy on the machine with Exchange Server
Go to Start - > Control Panel -> Administrative Tools -> Local Security Policy (or run the secpol.msc command);
Browse down to Local Policies -> User Rights Assignment -> and find the following policies:
Adjust memory quotas for a process
Replace a process level token
Double-click on the selected policy and click on Add User or Group:
Click Advanced:
Click Find Now and select from list the user that you specify for the Acronis Managed Machine services:
Click OK several times to finish applying the policy:
Make sure to perform the steps for both policies:
Adjust memory quotas for a process
Replace a process level token
After adding the necessary rights, restart the Acronis Managed Machine Service:
Hit Start-Run -> services.msc
Right-click on Acronis Managed Machine Service and click Restart
(!) If the Add User or Group button is grayed out, then it means that the Adjust memory quotas for a process and the Replace a process level token policies are defined via domain security settings. In this case, please follow the steps from next section.
Edit the Default Domain Policy on the Domain Controller machine
On the domain controller go to Group Policy Management
Right-click on Default Domain Policy and click Edit
Go to Computer Configuration -> Policies -> Windows Settings -> Security Settings -> Local Policies -> User Rights Assignment
Double-click each of the following policies (Adjust memory quotas for a process and Replace a process level token ), enable the box Define these policy settings and click on Add User or Group and add the user that you specify for Acronis Managed Machine service.
The updated policy must be applied to the domain members:
Go to Start on machine with Exchange Server -> Run -> cmd
Execute the command: gpupdate
Make sure that policy applied on the machine with Exchange server.
After adding the necessary rights, restart the Acronis Managed Machine Service:
Hit Start-Run -> services.msc
Right-click on Acronis Managed Machine Service and click Restart.
If the issue persists, please make sure the correct user accounts with the required permissions are used. See Acronis Backup Advanced 11.7/11.5: Necessary User Accounts to Back Up Microsoft Exchange Server .