Click "Detect tape devices" to update the information about the attached tape devices
Symptoms
- You detach a tape device from the machine;
- The detached tape device still shows as online in Acronis Management Server.
Cause
This is the current product behavior - tape detection is performed only on user request, not automatically.
Solution
In Acronis Management Server, click Tape management -> Detect tape devices.
This will redetect the attached tape devices.