35123: Acronis Backup Advanced 11.5: A Managed Vault Shows as Corrupted If It Was Inaccessible When Acronis Storage Node Service Started

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Last update: 13-07-2017

Restart the Acronis Storage Node Service to fix the issue

Symptoms

  1. A managed vault is inaccessible at the moment of when the Acronis Storage Node Service starts - e.g. the managed vault is on a network share and connection to it is temporarily lost;
  2. When the managed vault becomes available, it is detected a corrupt.

Cause

This is a known issue.

Solution

Restart the Acronis Storage Node Service to let the product correctly detect the vault as functioning.

 

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